Ati Radeon Xpress 200M en Fedora 11

Simplemente configurar las siguientes opciones en Xorg.con

Section “Device”
### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: “True”/”False”,
### <string>: “String”, <freq>: “<f> Hz/kHz/MHz”
### [arg]: arg optional
#Option     “NoAccel”                “on”
#Option     “SWcursor”               # [<bool>]
#Option     “Dac6Bit”                # [<bool>]
#Option     “Dac8Bit”                # [<bool>]
#Option     “BusType”                # [<str>]
#Option     “CPPIOMode”              # [<bool>]
#Option     “CPusecTimeout”          # <i>
#Option     “AGPMode”                # <i>
#Option     “AGPFastWrite”           # [<bool>]
#Option     “AGPSize”                # <i>
#Option     “GARTSize”               # <i>
#Option     “RingSize”               # <i>
#Option     “BufferSize”             # <i>
#Option     “EnableDepthMoves”       # [<bool>]
#Option     “EnablePageFlip”         # [<bool>]
#Option     “NoBackBuffer”           # [<bool>]
#Option     “DMAForXv”               # [<bool>]
#Option     “FBTexPercent”           # <i>
#Option     “DepthBits”              # <i>
#Option     “PCIAPERSize”            # <i>
Option     “AccelDFS”               “off”
#Option     “IgnoreEDID”             # [<bool>]
#Option     “DisplayPriority”        # [<str>]
#Option     “PanelSize”              # [<str>]
#Option     “ForceMinDotClock”       # <freq>
#Option     “ColorTiling”            # [<bool>]
#Option     “VideoKey”               # <i>
#Option     “RageTheatreCrystal”     # <i>
#Option     “RageTheatreTunerPort”     # <i>
#Option     “RageTheatreCompositePort”     # <i>
#Option     “RageTheatreSVideoPort”     # <i>
#Option     “TunerType”              # <i>
#Option     “RageTheatreMicrocPath”     # <str>
#Option     “RageTheatreMicrocType”     # <str>
#Option     “ScalerWidth”            # <i>
#Option     “RenderAccel”            # [<bool>]
#Option     “SubPixelOrder”          # [<str>]
#Option     “ShowCache”              # [<bool>]
#Option     “DynamicClocks”          # [<bool>]
#Option     “VGAAccess”              # [<bool>]
#Option     “ReverseDDC”             # [<bool>]
#Option     “LVDSProbePLL”           # [<bool>]
Option     “AccelMethod”            “XAA”
Option     “DRI”                    “off”
#Option     “ConnectorTable”         # <str>
#Option     “DefaultConnectorTable”     # [<bool>]
#Option     “DefaultTMDSPLL”         # [<bool>]
#Option     “TVDACLoadDetect”        # [<bool>]
#Option     “ForceTVOut”             # [<bool>]
#Option     “TVStandard”             # <str>
#Option     “IgnoreLidStatus”        # [<bool>]
#Option     “DefaultTVDACAdj”        # [<bool>]
#Option     “Int10”                  # [<bool>]
#Option     “EXAVSync”               # [<bool>]
#Option     “ATOMTVOut”              # [<bool>]
#Option     “R4xxATOM”               # [<bool>]
Identifier  “Card0”
Driver      “radeon”
VendorName  “ATI Technologies Inc”
BoardName   “RC410 [Radeon Xpress 200M]”
BusID       “PCI:1:5:0”
EndSection

la aceleración 3D no funciona pero en mi caso es algo con lo que podre sobrevivir fijaros en la configuración de las opciones que es lo importante

Leave a Reply

Your email address will not be published. Required fields are marked *